Check deposits failure
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 12:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2022 - 10:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2022 - 09:45 UTC
This incident affected: API (Payments).