Card activities partial outage

Incident Report for Unit

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 19:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 17:02 UTC

Identified

We have resolved the issue for all new Cards API requests and are currently investigating previously affected requests.
Posted Jun 30, 2026 - 16:46 UTC

Investigating

We are seeing that some card activities (activate, get CVV2, set/change PIN) are failing or not working as expected. We are investigating
Posted Jun 30, 2026 - 16:32 UTC
This incident affected: API (Cards).