Visa DPS Disruption of Service

Incident Report for Unit

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 22:57 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Jan 07, 2026 - 21:36 UTC

Investigating

We are experiencing a partial disruption of service with Visa DPS, affecting card creation and card modification. Transactions are not impacted. We’ll post updates here until a fix is in place.
Posted Jan 07, 2026 - 21:29 UTC
This incident affected: API (Cards).