Accounts route in Sandbox
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Dec 18, 2022 - 07:43 UTC
Update
We've identified that the issue is impacting other routes in Sandbox as well: Customers, Payments. Our team is working on a fix.
Posted Dec 18, 2022 - 07:28 UTC
Identified
We've identified an issue with the accounts route: You might not be able to view and create accounts at the moment.
Posted Dec 18, 2022 - 06:55 UTC
This incident affected: Sandbox (Webhooks).