Card Operations Elevated Error Rates
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 03:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 03:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2023 - 02:09 UTC
Update
We continue to investigate this issue with the card processor and with our sensitive card data protection vendor.
Posted Apr 25, 2023 - 00:50 UTC
Update
Our card processor continues to actively investigate the issue and we will share updates as soon as they are available.
Posted Apr 24, 2023 - 21:36 UTC
Investigating
We've identified elevated error rates for card operations - Exposing and managing sensitive card information details. We are working to resolve this issue with the card processor.
Posted Apr 24, 2023 - 20:05 UTC
This incident affected: API (Cards).