2FA Errors

Incident Report for Unit

Resolved

This incident has been resolved.
Posted Feb 15, 2023 - 21:05 UTC

Identified

2FA text messages may not be available - we've identified the issue and working on a fix.
Posted Feb 15, 2023 - 20:21 UTC
This incident affected: API (Onboarding, Payments, Cards).