AWS Outage
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:44 UTC
Investigating
AWS is experiencing degraded contact handling in the US-EAST-1 Region. This may affect areas such as applications, check deposits, and documents.

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 20:28 UTC
This incident affected: API (Onboarding) and Sandbox (Onboarding).