API Downtime
Incident Report for Unit
Resolved
This incident has been resolved.
Posted May 20, 2024 - 17:26 UTC
Monitoring
We experienced some downtime between 12:46-1:01 PM EST

A fix has been implemented and we are monitoring the results.
Posted May 20, 2024 - 17:02 UTC
This incident affected: API (Onboarding, Payments, Cards, Core, Webhooks).