Card Operations
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 19:16 UTC
Monitoring
A fix was implemented by the vendor and we are monitoring the results.
Posted Feb 27, 2023 - 19:08 UTC
Identified
We've identified an issue with card related operations such as displaying sensitive card details in app, changing PIN in app, activating card via app. The issue was identified with the vendor, and Unit is working with the vendor to provide a fix as soon as possible. As an alternative, customers can be routed to Visa's Toll Free Number that is associated with your BIN.
Posted Feb 27, 2023 - 19:01 UTC
This incident affected: API (Cards).