Scheduled Production Maintenance
Scheduled for Feb 2, 2025, 08:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 10, 2024 - 17:35 UTC
Scheduled
Unit will conduct maintenance on the Production environment on February 2nd between 3:00AM-5:00AM EST. This maintenance will include proactive measures to support the performance, security, and stability of our infrastructure. During this maintenance period, brief intervals of unavailability or diminished performance may arise in the Production environment.
Posted Feb 02, 2025 - 08:00 UTC
This scheduled maintenance affects: API (Onboarding, Payments, Cards, Core, Webhooks) and Dashboard.