Elevated errors on new applications
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 14:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 14:35 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2022 - 14:30 UTC
This incident affected: API (Onboarding).