Degraded Sandbox Performance
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 16:04 UTC
Investigating
Identified slowness in Sandbox with intermittent failures, affecting the Dashboard and API response times. Investigation is in progress.
Posted Aug 11, 2023 - 14:19 UTC
This incident affected: Sandbox (Onboarding, Payments, Cards, Core).