Elevated Error Rates: Card operations
Incident Report for Unit
Resolved
We've identified an issue with card related operations - e.g. freeze cards, get and set PIN. The issue has been resolved.
Posted Nov 24, 2022 - 16:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 24, 2022 - 15:38 UTC
This incident affected: API (Cards).