Visa DPS Connectivity Issue

Incident Report for Unit

Resolved

This incident has been resolved.
Posted May 18, 2023 - 12:34 UTC

Update

We are continuing to investigate this issue.
Posted May 18, 2023 - 12:32 UTC

Investigating

We are experiencing intermittent connectivity issues with Visa DPS. Card transactions may have been subjected to lower limits and therefore declined, or went through despite insufficient funds in the account.
Posted May 18, 2023 - 12:32 UTC
This incident affected: API (Cards).