Webhooks (Sandbox)
Incident Report for Unit
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 23:06 UTC
Investigating
Our team is currently investigating an issue with Sandbox webhook delivery.
Posted Dec 14, 2023 - 22:42 UTC
This incident affected: Sandbox (Webhooks).