Vendor VeryGoodSecurity is experiencing a partial service disruption

Incident Report for Unit

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 05:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 02:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 02:35 UTC

Monitoring

VeryGoodSecurity has implemented a fix, and we are currently monitoring the results.
Posted Apr 08, 2025 - 02:32 UTC

Identified

This would affect card creation and revealing sensitive card information to end customers.
Posted Apr 08, 2025 - 02:12 UTC
This incident affected: API (Cards).