Account Creation (Production)
Incident Report for Unit
Resolved
This incident is resolved. Any affected account creation requests have now succeeded.
Posted Dec 15, 2023 - 01:00 UTC
Identified
We have identified an issue with account creation that causes some attempts to fail and are working on a solution.
Posted Dec 14, 2023 - 23:10 UTC
This incident affected: API (Core).