Alloy API errors

Incident Report for Unit

Resolved

Alloy has confirmed that normal operations have been fully restored across all components. System latencies and performance metrics have returned to expected levels and no further API errors are observed.
Posted Oct 21, 2025 - 01:44 UTC

Investigating

We are having issues in our onboarding process due to elevated API errors with Alloy, caused by the ongoing AWS outage.
Posted Oct 20, 2025 - 21:06 UTC
This incident affected: API (Onboarding).