Scheduled Production Maintenance
Scheduled for Jul 28, 07:00 - 08:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 04, 2024 - 14:30 UTC
Scheduled
Unit will conduct maintenance on the Production environment on July 28th between 3AM-5:30AM EST. This maintenance will include proactive measures to support the performance, security, and stability of our infrastructure. During this maintenance period, brief intervals of unavailability or diminished performance may arise in the Production environment.
Posted Jun 04, 2024 - 14:30 UTC
This scheduled maintenance affects: API (Onboarding, Payments, Cards, Core, Webhooks) and Dashboard.