Visa DPS Connectivity Issue
Incident Report for Unit
Resolved
This incident has been resolved.
Posted May 17, 2023 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 17, 2023 - 16:34 UTC
Identified
We identified the source of the issue and are working on a fix.
Posted May 17, 2023 - 16:20 UTC
Investigating
We are experiencing intermittent connectivity issues with Visa DPS. Card transactions may have been subjected to lower limits and therefore declined, or went through despite insufficient funds in the account.
Posted May 17, 2023 - 15:17 UTC
This incident affected: API (Cards).